Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw Logiciel de dessin DenisDraw
  • Bienvenue !
Grouper
Commande Grouper du menu Modifier logiciel dessin

Groupe les éléments graphiques sélectionnés ensemble.

Raccourci clavier: Ctrl G

Il est utile de grouper les éléments:

Notes :
  1. Cette commande place le groupe, les éléments qui le composent, au premier plan.
  2. Les groupes se regroupent aussi entre eux.
  3. Pour séparer les éléments groupés exécuter la commande Séparer.

logiciel dessin
La fonction grouper apparaît dans le menu popup quand la sélection comporte plusieurs éléments.
Menu Fichier Répétition
Commande Répartir du menu Modifier logiciel dessin

Répartir la sélection à l'intérieur d'un cadre défini.

Raccourci clavier: Ctrl Z

Un dialogue Répétition vous permet de modifier les attributs d'une répétition. Ce dialogue est accessible par la commande Editer la répétition du menu contextuel quand une répétition est sélectionnée.

logiciel dessin
Notes:
  • Pour modifier la taille et les proportions d'un bloc répété, et donc modifier la taille et les proportions de l'élément de base, déplacer normalement ses points de contrôle de bloc (sans appuyer sur la touche Maj).
  • Avec la commande Répartir, Denis Draw n'utilise et n'enregistre qu'une seule instance de l'élément pavé, les fichiers sur disque sont alors plus compacts, et plus rapidement chargés.
  • La commande « Séparer » appliquée à une répartition annule et restitue l'élément de départ.
  • La prévisualisation permet d'afficher la répartition dans un cache mémoire pour l'afficher plus rapidement.

Menu Fichier Séparer
Commande Séparer du menu Modifier logiciel dessin

Séparer ou dissocier des éléments précédemment groupés.

Raccourci clavier: Ctrl S

Consulter la commande grouper pour avoir son corrolaire.

logiciel dessin


La fonction séparer apparaît dans le menu popup ou le ruban dynamique quand l'objet sélectionné est un groupe.
Menu Modifier Agrandir
Commande Agrandir du menu Modifier logiciel dessin

Agrandir: ou modifier les proportions des éléments sélectionnés.

Raccourci clavier: Ctrl +

Le dialogue affiche 3 possiblités pour différencier l'application à la sélection, au calque actif ou tous les calques:

Un dialogue affiche deux cœfficients,

Ces deux pourcenntages sont indépendants mais peuvent être égaux pour obtenir un agrandissement proportionnel.

Si le cœfficient est inférieur à 100, alors vous obtiendrez une réduction.

Si le cœfficient est supérieur à 100, alors vous obtiendrez un agrandissement.

logiciel dessin
Notes :
Menu Modifier Agrandir
Commande Déplacer du menu Modifier logiciel dessin

Déplacer au choix la sélection, tous les objets du calque actif, tous les objets de tous les calques.

Raccourci clavier: Ctrl +

Le dialogue affiche 3 possiblités:

Le dialogue affiche deux zones de saisies:

Ces deux déplacements sont indépendants, si l'un à zéro et l'autre pas vous obtenez un déplacement selon l'axe voulu.

logiciel dessinNote:

Menu Modifier quadrillage

dialogue-placer-carreaux-denis-draw-bertin-nombre-horizontaux-carreaux-taille-espace-entre-ajouter-gradient-fermer

Commande Quadrillage du menu Modifier

Quadrillage ajouter des rectangles disposés régulièrements.

Définir la taille et l'espacement des carreaux.

Différente bordure sont possibles autour des carreaux.

Couleur des contours ou de l'intérieur des blocs

logiciel dessin

note
  1. Une visualisation miniature en temps-réel avec les paramètres quand on les modifie.
  2. Un dialogue designer par LG-Kris.
Menu Modifier Arranger
Commande Arranger du menu Modifier

La commande arranger se décompose en 4 possibilités:

Arranger l'ordre d'affichage de la sélection.

Les éléments sont affichés suivant l'ordre de leur création.

Aligner
Commande Aligner du menu Modifier

Aligner la position des éléments sélectionnés entre-eux.

Cette commande agit lorsque plusieurs éléments sont sélectionnés ensemble.  8 combinaisons sont possibles: logiciel dessinHaut: aligne le sommet des éléments sélectionnés sur le sommet de la sélection. logiciel dessinBas: aligne la base des éléments sélectionnés sur la base de la sélection. logiciel dessinDroite: aligne les éléments sélectionnés sur le bord droit de la sélection. logiciel dessinGauche: aligne les éléments sélectionnés sur le bord gauche de la sélection. logiciel dessinCentrer/Horizontal: aligne les éléments sélectionnés sur le centre horizontal de la sélection. logiciel dessinCentrer/Vertical: aligne les éléments sélectionnés sur le centre vertical de la sélection. logiciel dessinRépartir/Horizontal: répartir horizontalement les éléments sélectionnés en rendant égales les distances horizontales entre les éléments. logiciel dessinRépartir/Vertical: répartir horizontalement les éléments sélectionnés en rendant égales les distances verticales entre les éléments. logiciel dessinAccoler/Horizontal:Les éléments sélectionnés se déplacent à touche-touche selon l'axe horizontal. logiciel dessinAccoler/Vertical:Les éléments sélectionnés se déplacent à touche-touche selon l'axe vertical. logiciel dessin


Notes :
Menu Modification Symétrie
Commande Symétrie du menu Modifier

Symétrie: Déplace la sélection autour d'un axe.

selon l'axe:

Menu Modifier Assembler
Commande Assembler du menu Modifier

logiciel dessin

logiciel dessin

Assembler ou Réunir deux ou plusieurs courbes fermées pour constituer un même ensemble.

: avec la fonction Fractal triangle, puis assembler pour obtenir un dégradé.

Raccourci clavier: Ctrl Maj A

Note:
  1. Les éléments ainsi assemblés composent des entre-lacs.
  2. Quand ces compositions se croisent les entre-filets se rejoignent.
  3. Les ensembles inclus sont partagés par les réglés pair/impair.
  4. Voir la commande Désassembler.
Menu Modifier Désassembler
Commande Désassembler du menu Modifier logiciel dessin

Désassembler un ensemble de courbes ou lignes fermées.

Raccourci clavier: Ctrl Maj S

Commande Refaire
Commande Séparer Metafile du menu Edition

Commande active si un métafichier est sélectionné par l'outil Flèche.

Apparaît dans le Menu popup dans ce cas.

Éclate un Metafile (ou Métafichier) préalablement sélectionné en éléments de dessin indépendants.

Cependant certains de ces métafichiers ne sont pas orientés correctement, les commandes Symétrie peuvent corriger ce défauts.

D'autre part, les couleurs peuvent ne pas être interprétées correctement.

Vous pouvez aussi lire la documentation de ce format sur wikipédia.

logiciel dessin


Note : Pour insérer un métafichier dans le document copier depuis une autre application qui écrit dans le presse-papier ce format, puis avec le menu Edition la commande coller-spécial permet de choisir métafile.
Commande éclater
Commande Eclater du menu Modifier

Commande active si un texte est sélectionné et apparaît dans le Menu popup dans ce cas. Ceux-ci sont monolignes, mais après avoir utilisé cette commande : vous avez la possibilité de retoucher les points de contrôles de chemin qui les composent.

Convertit un texte en chemins de dessin.

Notes :
  1. la commande Eclater texte est accessible depuis le menu popup Attributs quand un texte de titrage est sélectionné.
  2. un texte éclaté peut être accolé à un chemin de dessin. Noter que cette commande n'est pas parfaite car les caractères sont pris comme des éléments isolés, à améliorer.
  3. un texte après cette opération devient un ensemble de dessin isolé qui peut être modifié séparement. Chaque caractère est alors accessible indépendamment les uns des autres, vous pouvez transformer ces caractères comme vous le souhaitez avec les outils de dessin pour insérer de nouveaux points de contrôle de chemin de dessin ou avec l'outil Flèche pour déplacer ces mêmes points de contrôle.
Masquer
Commande Masquer du menu Modifier

Masque une image par un composant vectorielle.

Conditions nécéssaires:

Méthode:

Note :
  1. Le chemin de dessin doit être fermé (activer si nécessaire, après avoir sélectionné le chemin de dessin, la commande Fermer du menu Popup Attributs ou cocher la case Fermé de la boîte de dialogue Dessin... ou cliquer sur une des couleurs de la palette de couleurs avec le bouton gauche).
  2. Il est possible de masquer d'autres types d'objets que des bitmaps à l'intérieur d'une forme (éléments vectoriels, groupes, pavages, textes, etc.) en utilisant l'option Masque de la boîte de dialogue Dessin....
  3. L'attribut Masque peut être affecté à: un chemin de dessin rempli ou fermé ou un texte.

Méthode:

  1. Sélectionner un chemin de dessin (fermer en lui appliquant une couleur par exemple).
  2. Attribuer à cet élément l'attribut Masque.
  3. Grouper (Ctrl+G) cet élément avec un ou plusieurs autres éléments (chemin de dessin, bitmap, groupe, texte Denis, pavage...).