Logiciel de dessin DenisDraw, illustration navire
Logiciel de dessin DenisDraw, illustration plongeur
  • Bienvenue !
Grille

Commande Grilles de positionnement du curseur du menu Options

logiciel dessin

Affiche une grille de repère.

Affiche des points régulièrement disposés.

L'espace entre chacun d'eux est réglable horizontalement ou verticalement.

Modifie l'emplacement pointé par le curseur de la souris.

Cette option active le magnétisme de la souris.

Cette commande affiche un dialogue avec trois groupes :

logiciel dessin
Notes:

Les boutons 10:10 & 5:5 et 1:1 modifient le pas des points de repère. Les flèches  < > copient la valeur des pas de repère vers les pas magnétiques et inversement. L'affichage des intervalles de la grille, aussi précis soit-il ne correspond pas toujours aux paramètres, dans le cas ou le taux de zoom n'est pas suffisant l'unité supérieur est utilisée.

Si la grille magnétique est active:

Un curseur de positionnement logiciel dessin affiche l'emplacement réellement pointé par la souris.

Menu Fichier Configurer la page

Commande Taille et Couleur de la page du menu Options

logiciel dessin

Affiche le dialogue Configurer la page permettant de modifier la surface du document, son orientation et la couleur de fond.

Voici les options disponibles:

Préférence

Commande Préférence  du menu Options

logiciel dessin

Préférence d'utilisation.

Affiche un dialogue composé de 7 groupes:

logiciel dessinNote : l'utilisation des fichier ATO (pour ASCII Théo) est possible avec la prévisualisation. Note:
Beelog écrit par denis Bertin
Information

Commande Information sur la sélection du menu Options

logiciel dessin

Information sur la sélection.

Affiche une fenêtre composé de trois groupes :

logiciel dessin
Note : La touche tabulation permet de sélectionner un à un les différents objets d'un même plan. Combinée avec la touche Maj, l'opération a lieu dans le sens inverse. Seulement les objets visibles ou partiellement visibles (inclus dans la fenêtre) peuvent ainsi être sélectionnés alternativement.
Barre d'icône

Affiche le dialogue Position des Pictogrammes


logiciel dessin Les pictogrammes permettent d'activer par un simple clic la plupart des commandes du menu. La boîte de dialogue configurer les pîctogrammes permet de configurer et de positionner les 4 barres de pictogrammes disponibles (en haut, à gauche, à droite). Tous les pictogrammes peuvent être intégré dans une barre de pictogramme.

Description de la boîte de dialogue configurer les barres de pictogramme:

Méthode d'utilisation :

logiciel dessin
Notes :
  1. Il est possible d'avoir jusqu'à trois barres d'icônes à gauche et à droite, une seule en haut.
  2. Pour ne pas afficher les pictogrammes décocher la case à cocher logiciel dessin Activer l'affichage des icônes.
  3. Consulter aussi la documentation sur ces pictogrammes qui ont le nom usuel d'icônes.
  4. La version 5 dispose les entrées de chacune des palette dans un dialogue particulier.
  5. La version 5 permet aussi de placer les pictogrammes dans une palette flottante et redimentionnable avec son coin bas-droit.
Grille

Commande Palette des couleurs du menu Options

A vous de choisir.
Règles

Commande Afficher les règles de positionnement du curseur du menu Options

Situé à l'intersection des règles horizontale et verticale la zone origine.

Modification de l'origine :

Positionnement d'un guide non-orthogonal (incliné).

Les règles affichent les coordonnées de l'origine au point défini.

Unité de mesure

A l'extrémité droite un petit indicateur vous permet de changer l'unité de mesure par un simple clic: au choix Mètre, Cm, Pouce avec une couleur différente selon chaque cas.

logiciel dessin


Notes:
  1. Pour remettre l'origine à zéro en X et en Y, cliquer avec le bouton droit de la souris sur l'outil Origine sans sortir ce cette case.
  2. L'affichage des régles est plus ou moins précis selon le taux de Zoom pour s'afficher lisiblement.
  3. Cf: les guides que l'on déplace à partir des règles.
Règles

Commande Couleur du thème du menu Options

Affiche une couleur personalisée.

Affiche un thème de couleurs pour « customiser » l'apparence de l'interface.

Les possibilités sont les suivantes :

logiciel dessin
une marque s'affiche dans le menu selon votre sélection.
Guides

Menu Guides du menu Options.

On crée des guides

Si la grille magnétique est active, les guides se posent et se déplacent en suivant le pas de la grille magnétique.

Cette commande active un sous menu comprenant les commandes:

logiciel dessin
© BeeLog
Guides

Commande Affichage rapide du menu Options

Guides

Commande Affichage bitmap du menu Options

Règles

Commande Activer ou désactiver les menus du menu Options